Office internet is down
Resolved
Aug 16, 2026 at 2:58am UTC
Happy to report that the office internet is back.
Not wanting to wait for the warranty replacement, we found a firewall for sale locally, picked it up, and got it installed this evening. Thanks for your patience!
Affected services
Created
Aug 14, 2026 at 9:26pm UTC
Our Hallandale Beach office firewall, a Cisco Meraki MX250, went unreachable at approximately 4:45 PM ET on Friday Aug 14, cutting internet and network connectivity for the corporate office.
Javy went on-site to investigate; the device would not come back with a soft reboot and is presenting as bricked, so this appears to be a hardware failure rather than a config or ISP issue.
There is no warm spare configured, so there was no automatic failover. The MX250 carries a lifetime hardware warranty with advanced overnight replacement through our vendor. Given the weekend timing, replacement hardware realistically arrives Tuesday at the earliest, so the office should be planned as offline through the weekend and possibly into Wednesday — remote staff and all AWS-hosted systems are unaffected.
Affected services